650_1000_2-8

Se você tem um smartphone Android e pensa em comprar um dos novos smartwatches com Android Wear, pense duas vezes nisso, pois nem todos são compatíveis ou funcionais.

Os relógios inteligentes exigem uma sincronização com nossos telefones. Sem isso, eles perdem grande parte do seu sentido de ser e existir. E para que eles se entendam, o smartphone deve contar com uma versão Android 4.3 ou superior.

Era de se esperar que os diferentes elementos estão atualizados, mas vendo as próprias contas da Google sobre a distribuição de versões Android, constatamos que 75% dos dispositivos contam com uma versão Android abaixo da 4.3. Ou seja, não são compatíveis com o Android Wear.

Os últimos números oficiais mostram que os dispositivos Android com as versões 4.3 ou 4.4 – Jelly Bean ou KitKat – contam com 23.9% de participação total. Os modelos LG G Watch, Samsung Gear Live e Motorola Moto 360 serão compatíveis apenas com essa fatia de smartphones.

Se você quer descobrir se o seu dispositivo é compatível com o Android Wear, clique aqui.